Tarot ZYX-S software formal version 3.0 PUBLISHED

Note: You must upgrade the firmware of ZYX-S to version3.0 before you use ZYX 3.0 PC software.

Please Download ZYX-S 3.0 computer adjustment software and connect ZYX-S with the software. It will display the firmware version of ZYX as 2.01, need to update as 3.01 that can adjust all the functions on the computer.

 

This entry was posted in Announcement. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>